読者です 読者をやめる 読者になる 読者になる

コマンドがありません

なぜRubyを2.0以上にしたかというと、HerokuのドキュメントにRubyは2.0以上と書いてあったからなのですが、Rubyを2.1.2にしたら、なんとherokuが使えません。コマンドがありません、というエラーが出ました。


あちこち参考に、gemでuninstallして、toolbeltを入れなおししました。

$ gem uninstall heroku
$ wget -qO- https://toolbelt.heroku.com/install-ubuntu.sh | sh

これで無事herokuが使えました。


とりあえずsinatraの勉強しなくちゃ。